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For this exercise set: OPTIONS→Preferences→Input LBGR/UBGR  
 
Goal:  To select the .dxf map file that you want to open. 
 
To make your screen look like Figure 1 below: 
 
• From Start→Programs→Visual Sample Plan, open Visual Sample Plan. 
• Click the General (all inclusive) VSP option in the Select VSP Version 

popup menu. 
• Click the Close button at the bottom of the VSP Advisor help box. 
• To load a drawing in the DXF file format, either: 

• From the main menu select Map. 
• Click Load Map from file…, and then highlight Millsite.dxf. 

Or 

• Click the Load Map icon , and then highlight Millsite.dxf. 
                                                    --------------▲ 
 

        
 
Figure 1.  Dialog box for opening a DXF File 
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Goal:  To open the selected .dxf map file and prepare to select a specific area within 
the map.  
 
To make your screen look like Figure 2 below: 
 
• With Millsite.dxf highlighted, click the Open button.   
• A VSample dialog box will appear, asking Load text?  Click NO. 
• Your Millsite map graphic will not fill the entire map window.  To enlarge the map, 

select View→Zoom In from the main menu.  Notice that the cursor now looks like 
a magnifying glass and the icon that looks like a magnifying glass with the plus sign 

is now selected.  This is the Zoom In icon .  Place the cursor inside the oval 
(tailings pile) and click six or seven times to enlarge the map.  Use the horizontal and 
vertical scroll bars to position your map like the one in Figure 2.  Deselect Zoom In 
by clicking on the Zoom In icon.  (Click the Zoom Out icon  if you need to 
shrink the map and then deselect it to return cursor to normal arrow.) 

• From the main menu select Edit→Sample Areas→Define New Area,  

• Or simply click the New Area icon . 
                                                              ------------------------▲ 
• A Color dialog box will open.  The color yellow is selected by default; click OK. 
• The cursor has changed to a crosshair and a yellow box of instructions appears. 
 

 
 
Figure 2.  Tool tip for selecting a sample area 
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Goal:  To finish selecting a specific area within the map. 
 
To make your screen look like Figure 3 below: 
 
• Move the crosshair to the upper right part of the oval shape near the top edge (away 

from the river) and right click with the mouse. 
• A Select area units dialog box will open.  Use the default area unit of Feet^2 

and click OK. 
• The oval should be filled in with the color yellow.  
  

 
 
Figure 3.  A sample area after it has been selected 
 
NOTE: If you accidentally select the river or some other area instead of the oval, click 
on the Remove Areas icon and start over.  It is the 7th icon from the left on the VSP 
toolbar.  Or, click on Edit→Sample Areas→Delete Selected Sample Areas.  A 
Deleting Sample Areas dialog box will appear, asking:  “Are you sure you 
want to delete all the selected sample areas?”  Click OK. 
 

 
                                       ▲ 
                                        Remove Areas icon 
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Goal:  Create a sampling design to compare an average to an Action Level, data 
assumed normally distributed. 
 
Note: The terms “view” and “window” are used interchangeably in Visual Sample Plan 
and in the instructions below.  
 
To make your screen look like Figure 4 below: 
 

• From the main menu, select Sampling Goals→Compare Average to 
Fixed Threshold→Can assume data will be normally 
distributed→Simple random sampling … 

• A True Mean vs. Action Level dialog box will appear.  Enter the following 
values under the tab One-Sample t-Test: 

• Choose:      
• True Mean >= Action Level (Assume Site is Dirty). 
• False Rejection Rate (Alpha)   1.0% 
• False Acceptance Rate (Beta)  1.0% 
• Lower Bound of Gray Region  8 
• Action Level     10 
• Estimated Standard Deviation  3 
 
Note: Make sure that “Lower Bound of Gray Region” appears in the dialog box.  If 
“Width of Gray Region” is showing instead, go to the Main Menu, Click 
Options→Preferences→Input Delta and change to “Input LBGR/UBGR”.  
Hereafter during these exercises, you can select either “Delta” or “LBGR”.  Just make 
sure that you make the necessary arithmetic adjustments. 
 
Click Apply. Note the bottom line in the dialog box: Minimum Samples in 
Survey Unit: 52 

• To make all sample points visible, move dialog box by placing mouse cursor in blue 
title bar of the True Mean vs. Action Level dialog box, holding left mouse 
button down, and dragging dialog box away from sample the area. 

• Note that the specific sample points on your map are likely to be in different 
locations.  This is due to differences in the random locations for placing sampling 
points.  If you click Apply repeatedly, you will see different random patterns of 
sampling locations. 

 



Visual Sample Plan Training Course 
Module 03 – VSP 3.0 Introductory Exercises 

 

 Page 5 of  24  
 

 
 

 
Figure 4.  Dialog box for One-Sample t-Test 
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Goal:  To simultaneously see the map view, the graph view, the report view and the 
coordinates view of the sampling design.  
 
To make your screen look like Figure 5 below: 

• Click the Close button to close the True Mean vs. Action Level dialog box. 
• From the main menu, select Window→Quad Window. 
• If necessary, use the horizontal and vertical scroll bars to move the yellow sampling 

area into the center of the visible map.   

You now will see the four views (or windows) available in VSP: 

• Map View 
• Graph View 
• Report View 
• Coordinates View 
 

 
 
Figure 5.  Example of the Quad Window 
 
If you choose, each window can be resized for better visibility.  For example, place your 
cursor exactly between the map window and the report window on the left side of the 
screen.  The normal arrow cursor will change to a vertical double-headed arrow that can 
be used to change the size of a window.  Please note that on slower PCs changing the size 
of the report window can take a few moments while the report is being updated.
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Goal:  To see how the probability of deciding that the site mean is above the action level 
changes as a function of the true mean of the site.  
 
To make your screen look like Figure 6 below: 
 
• From the Quad Window in Figure 5, enlarge the graph in the upper right hand 

corner until it covers the full screen (Click the Maximize button in the top right 
corner of the Graph View, i.e., a small square.) 

                                                                                            ▲ 

 
 
Figure 6.  Example of the Graph View 
 
The Graph View provides an interactive way to change the alpha error rate, beta error 
rate, the width of the gray region, etc.  The dashed blue line near the top of the graph 
allows you to interactively change the alpha error rate by placing your mouse on the blue 
line and dragging the line up or down.  Similarly, the dashed blue line near the bottom of 
the graph allows you to change the beta error rate.  The green vertical line allows you to 
change the estimated value of the standard deviation.  Finally, dragging the left side of 
the gray region left or right changes its value.  
 
Drag the lines representing these values and observe the changing results in the graph 
subtitle.  For example, drag the top dashed blue line down so that the alpha error rate is 
reported as 5% in the subtitle.  Now drag the bottom dashed blue line up so that the beta 
error rate is reported as 10%.  Finally, drag the green line to the left until the std. dev. 
equals 4.  Note the change in sample size (now = 36) from the original value of 52.  (These 
interactive changes made on the graph do not change the values you entered in an open dialog box.  
However, if you close the dialog box and reopen it, the values from the graph will be the new defaults.) 
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Goal:  Create a sampling design to compare an average to an Action Level, data not 
assumed normally distributed.  
 
To make your screen look like Figure 7 below: 
 
• From the main menu select View→Map. 
• From the main menu, select Sampling Goals→Compare Average to Fixed 

Threshold→Data not required to be normally distributed→Simple 
random sampling (Wilcoxon signed ranks test) …   

• A True Mean or Median vs. Action Level dialog box will appear.  Be sure that 
it contains the following values under the Wilcoxon Signed Rank Test tab: 
• Choose:     True Mean >= Action Level  

�(Assume Site is Dirty). 
• False Rejection Rate (Alpha)   1.0% 
• False Acceptance Rate (Beta)  1.0% 
• Lower Bound of Gray Region   8 
• Action Level     10 
• Estimated Standard Deviation  3 
• If you click Apply repeatedly, you will see different random patterns of sampling 

locations. 
• Note the bottom line in the dialog box: Minimum Number of Samples in 

Survey Unit: 60.  A parametric sampling design (e.g., the one-sample t-test) 
generally requires fewer samples than a nonparametric design (e.g., the Wilcoxon 
Signed Ranks test) to meet the same error tolerance rates, but a parametric design 
requires that we assume the sampling distribution of means when, in this case, n = 
60 (or the actual data distribution) will be approximately normal. 

• EPA recommends using decision error rates of 1% as a starting point (EPA 2000a, 
p. 6-11).  However, the DQO guidance acknowledges that consequences of a 
decision error may not be severe enough to warrant this stringent decision error 
and the values relaxed and the rationale documented (EPA 2000a, p. 6-11).  Make 
the following changes to the error rates and note the reduction in sample size: 

• False Rejection Rate (Alpha)   5.0% 
• False Acceptance Rate (Beta)  10.0% 
• Click Apply.  The new sample size should now be: 24.  Whether this new 

sample size is justified depends on the consequences of decision errors and the 
relative costs of unnecessary cleanup vs. sampling costs (Beta error) and the 
relative costs of threats to human health and the environment vs. sampling costs 
(Alpha error). 
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Figure 7.  Wilcoxon Signed Rank Test dialog box and simple random sampling design 
 
• Close the dialog box. 
• From the main menu select Window→Quad Window. 
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Goal:  Create a sampling design suitable for a Wilcoxon Signed Rank Test using 
systematic grid sampling. 
 
To make your screen look like Figure 8 below: 
 
• From the main menu select Sampling Goals→Compare Average to Fixed 

Threshold→Data not required to be normally distributed→ 
Systematic grid sampling (Wilcoxon signed ranks test) ... 

• A True Mean or Median vs. Action Level dialog box will open.  Verify that 
the last input values used in the previous example are the new defaults.  If not, input 
the last input values noting that the alpha error = 5% and the beta error = 10%. 

• Select the Grid tab. 
• Select Triangular as the Grid Type. 
• Check Random Start, if not already checked. 
• Click Apply. 
• Now position the dialog box so that the yellow sampling area is visible. 
• A similar number of sampling locations are mapped as in Figure 7, but in a random-

start grid pattern rather than a simple random pattern.  
 

 
 
Figure 8.  Example of random-start systematic grid and Wilcoxon Signed Rank Test 
dialog box 



Visual Sample Plan Training Course 
Module 03 – VSP 3.0 Introductory Exercises 

 

 Page 11 of  24  
 

Goal:  To learn how to change sampling costs for the Wilcoxon Signed Rank 
systematic grid sampling design above. 
 
To make your screen look like Figure 9 below: 
 
• Within the True Mean or Median vs. Action Level dialog box, select the 

Costs tab.   
• Check that the following values are entered: 

• Fixed Planning and Validation Cost $3000.00 
• Field Collection Cost per Sample $50.00 
• Analytical Cost per Analysis   $500.00 

• Click Apply. 
• The bottom-most line in the dialog box says Total Cost for 24 Samples: 

$16200.00.  
 

 
 
Figure 9.  General tab for Wilcoxon Signed Rank Test with example costs 
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Goal:  To learn how to export the coordinates of a sampling design to a .txt file. 
 
• Close the True Mean or Median vs. Action Level dialog box. 
• Enlarge the Coordinates View, the lower-right window with X, Y locations, to fill the 

screen by clicking on its Maximize button or double clicking in its title bar. 
                                                                                                                                           ▲ 
• From the main menu select Map→Sample Points→Export.   
• At this point, your screen should look like Figure 10.   
• A dialog box entitled Save Sample Coordinates to a File allows you to save 

the sample coordinates to a text file of your choice.  These coordinates can be used in 
the field to determine the sampling locations.  

• Press Cancel to close the dialog box. 
 

 
 
Figure 10.  Coordinates view and Map→Sample Points→Export option 
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Goal:  To open a new project, to draw a rectangle with specific dimensions, and then 
to create a sampling design suitable for a one sample t-test. 
 
• Close the current project using File→Close Project.  Respond No to the query 

Save changes to Vsampl1? 
• From the main menu, select File→New Project,  

• Or click the New icon,  
                                        ------▲ 
• Click the Maximize button (or double click title bar) to maximize initial window. 
• Draw a one-acre field with overall dimensions of 165 feet x 264 feet = 43,560 square 

feet = 1 acre by doing the following:  
• Visual Sample Plan plots geometrical figures in an X-Y coordinate frame.  For 

your one-acre field, it will be convenient to frame the field in your screen by 
changing the area portrayed on the screen.  You can do this by setting the map 
extents for the figure you are about to draw.   From the main menu select 
Map→Set Map Extents.  A Map Extents dialog box will appear. 

 
• Using the dialog box, set map extents as follows: 
 

Minimum X: -100  Minimum Y: -100  
Maximum X: 300  Maximum Y:  200 
 
Use default Units: Feet 
Click OK.  The dialog box now says Sample Plan Phase 1.   

 
• From the main menu select Map→Draw Rectangle (the cursor changes to a 

flashing +). 
• Note that the status bar at the bottom of the screen says Enter corner point: 

X,Y. 

 
                                                                                   ▲          
• Using the keyboard, type in the coordinates of one corner of the one-acre field. 

Type (be sure to use a comma between the numbers): 
0,0 <Enter> 

• The message on the status bar will change to “Enter other corner: X, Y”.  
Now type: 

264, 165 <Enter> 
The one-acre field will appear in the color yellow. 

• From the main menu select View→Zoom Out.  Notice the cursor has changed 
to a magnifying glass and the icon that looks like a magnifying glass with a 

minus sign in it is selected.  The Zoom Out icon  is in the center.   
• Shrink the one-acre field by clicking on the map two times. 
• Deselect the Zoom Out icon by clicking on it. 
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• From the main menu, select Sampling Goals→Compare Average to 
Fixed Threshold→ Data not required to be normally 
distributed→Systematic grid sampling (Wilcoxon signed ranks 
test) ... 

• A True Mean vs. Action Level dialog box will appear.  Be sure that it 
contains the following values: 

• Choose:      
• True Mean >= Action Level   (Assume Site is Dirty). 
• False Rejection Rate (Alpha)   5.0% 
• False Acceptance Rate (Beta)  20.0% 
• Lower Bound of Gray Region   9 
• Action Level     10 
• Estimated Standard Deviation  3 
• Click Apply.   
 

Note the bottom line in the dialog box in Figure 11: Minimum Number of Samples 
in Survey Unit: 67. 

 

 
 
Figure 11.  Minimum Number of Samples in Survey Unit: 67
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Goal:  To see the impact of altering the width of the gray region. 
 
To make your screen look like Figure 12 below: 
 
• Change the Lower Bound of Gray Region from 9 to 8.  Note that Delta, the 

width of the gray region, has increased from 1 to 2 units. 
• Click Apply. 
• Note Minimum Number of Samples in Survey Unit: 18. 
 

 
 
Figure 12.  Dialog box with larger gray region 
 
The dramatic decrease in sample size from 67 in the previous example to 18 in this 
example illustrates the important influence the width of the gray region has on sample 
size. 
 
Close the dialog box. 
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Goal:  To demonstrate the effect of changing the hot-spot size on the number of 
samples required. 
 
To make your screen look like Figure 13 below: 
 
• From the main menu select Sampling Goals→Locating a Hot 

Spot→Systematic grid sampling→Minimize number of samples …  A 
dialog box will appear labeled Find Hot Spot with Minimum Number of 
Samples. 

• Click the Hot Spot tab. 
• For Shape (0.2 – 1.0) enter 0.8.  (This command sets the assumed shape of 

the hot spot.  A perfect circle has a shape of 1.0, a Shape = 0.8 ellipse has a 
minor-to-major axis ratio of 0.8.)   

• Enter 20.0 for the Length of Semi-Major Axis in Feet. 
• Click the Find Grid tab within the dialog box and select Triangular as the Grid 

Type.   
• Enter 95% for Probability of Hit. 
• Click Apply.  Your screen will look similar to Figure 13, requiring 45 samples.  

 

 
Figure 13.  Hot-spot sampling design 
 
• Click the Close button on the Find Hot Spot with Minimum Number of Samples 

dialog box.
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Goal:  To illustrate how to get sampling cost information with hot-spot sampling. 
 
• From the main menu select Window→Quad Window. 
• Maximize the report view in the lower, left corner of the screen. 
• From the main menu select Sampling Goals→Locating a Hot 

Spot→Systematic grid sampling→Minimize hot spot size … A dialog 
box will appear labeled Find Hot Spot Size. 

• Click the Costs tab and enter the following values: 
• Fixed Planning and Validation Cost $2000.00 
• Field Collection Cost per Sample $25.00 
• Analytical Cost per Analysis  $200.00 

• Click Apply.  Click Apply several times.  Note the SUMMARY OF SAMPLING 
DESIGN table (see Figure 14); the entry “Number of samples on map” varies 
slightly with the calculated number, depending on the starting point of the sampling 
grid.  

• Note the “Total cost of sampling” is listed as $12125.00, based on the calculated 
number of samples. 

• You can scroll the report window and see a large amount of information relating to 
the current sampling design. 

• Click the Close button on the Find Hot Spot Size dialog box. 
 

  
 
Figure 14.  Hot-spot sampling example 
 
Return to the Quad Window by clicking on the maximize button. 
                                                                                                                      ▲ 
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Goal:  To develop a sampling plan with a limited budget. 
 
To make your screen look like Figure 15 below: 
 
• From the main menu select Sampling Goals→Locating a Hot 

Spot→Systematic grid sampling→Predetermined fixed cost … 
• From the Find Cost tab, enter the Total Cost as $10000.00 
• Verify that the Grid Type is still Triangular. 
• The inputs under the Hot Spot and Costs tabs should default to the values you just 

set previously on pages 16 & 17.  For example, the Length of Semi-Major Axis 
should still be 20.0 ft. 

• Click Apply.  Note (in the enlarged report window in the lower left-hand window of 
the Quad Window) that by fixing the total survey cost and the sample cost, we 
have reduced the number of samples to 35.  However, the probability of hitting a hot 
spot has been reduced to about 80% (see Figure 15). 

 

 
 
Figure 15.  Hot-spot sampling option, “Predetermined Fixed Cost” 
 
Although the sampling cost has been reduced to within the goal of $10,000, the 80% 
chance of detecting a hot spot may not meet our objectives.  The next exercise will 
illustrate how to use the graph to compare sampling cost to the probability of hot-spot 
detection.
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Goal:  To see the graph view with probability of finding a hot spot vs. sampling cost.  
 
• Enlarge the graph to fill the screen by clicking on its Maximize button.  There is no 

need to close the dialog box at this point, but you may want to drag it off to one side. 
• From the main menu select Options→Graph→Display Cost.   Note that the 

X-axis variable has changed from “Number of Samples using a triangular grid” to 
“Sampling Cost using a triangular grid”.  Also note that by moving the black line 
along the red curve, one can see the sampling cost (x) for a probability of hit (y) 
in the status box near the lower-right corner of the screen. 

 

 
 

Figure 16.  Hot-spot sampling example showing sampling cost on X-axis 
 
In Figure 16, the status box shows that the cursor is at a sampling cost of $10,804.56 vs. a 
probability of hot-spot detection of 87.59%.  Move the cursor and note the changes in the 
status box. 
 
The dotted blue line goes vertically from the sampling cost that came within our budget 
of $10,000 (approximately $10,000 is actually selected by VSP) and then horizontally to 
the corresponding hot-spot detection probability of 80%. 
 
For more information on the hot-spot problem, see Statistical Methods for Environmental 
Pollution Monitoring (Gilbert 1987, pp. 119-131).
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Goal:  To find the largest circular area that could be missed by a given systematic 
grid sampling design.  
 
To make your screen look like Figure 17 below: 
 
• Click the Close button in the Find Grid Size Based on Cost dialog box. 
• Select the map view using View→Map. 
• From the main menu select Tools→Largest Unsampled Spot→Find… 
• Enter an Accuracy of 1.0 feet. 
• Leave the two check boxes at their default values. 
• Click OK.  A dialog box will appear indicating that the largest potential circular area 

has a radius of about 22 Feet and an area of about 1,500 Feet2.  These values will vary 
depending on the current grid. 

• Click OK to close the box giving the Radius and Area information. 
 

 
 
Figure 17.  Largest potential unsampled circular area 
 
The colored circle is the largest circle of contaminant that could be missed with the 
current sampling design.  Note that no probability is associated with this tool.  It simply 
finds the largest circle that fits between the current sampling locations. 
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Goal:  To stratify a one-acre field for more efficient sampling. 
 
To make your screen look like Figure 18 below: 
 
• Close the project using File→Close Project.  Respond No to the query Save 

changes to VSampl2?  (Visual Sample Plan automatically numbers your projects 
as you open them.  Thus you may have a VSampl3 or more at this point.) 

• (Note: Visual Sample Plan supports a stratified random sampling design for 
determining the global average for a number of strata.  However, our goal here is to 
divide a site into a number of smaller areas, each of which will be individually 
examined.  The following example illustrates this subdivision approach.) 

• From the main menu select File→New Project.   
• Click the Maximize button (or double click title bar) to maximize initial window. 
• From the main menu select Map→Set Map Extents.  Set map extents as follows: 

Minimum X:  -100  Minimum Y:  -100 
Maximum X:  300  Maximum Y:  200 
Use default Units:  Feet 
Click OK 

• Divide the one-acre field into two subsections as follows: 
• From the main menu select Map→Draw Rectangle.  
• Using the keyboard, enter the coordinates of opposite corners of the first 

rectangular subsection (note that these entered coordinates appear in the status bar 
at the bottom of the screen):  First type (note commas): 

0,0 <enter>  
then 

75,165 <enter> 
• Set the color of this subsection to dark blue using main menu option 

Edit→Sample Areas→Change Colors.   
• Deselect this subsection by left-clicking on it. 
• Start the second stratum by selecting Map→Draw Rectangle. 
• Using the keyboard, enter the coordinates of opposite corners of the second 

rectangular subsection (note that these entered coordinates appear in the bar at the 
bottom of the screen):  First type (note commas): 

75,0 <enter>  
then 

264,165 <enter> 
• Set the color of this subsection to light green using main menu option 

Edit→Sample Areas→Change Colors. 
• Turn on the blue color as Strata #1 by left-clicking on it.  
• You should now have a sampling area divided into two subsections.  Each 

subsection, strata, can now be treated separately. 
 
• The next sampling design will only apply to the right subsection in green.  (Be sure 

the left subsection in blue is not selected by left-clicking on it if necessary.) 
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• From the main menu select Sampling Goals→Compare Average to 
Fixed Threshold→Can assume data will be normally 
distributed→Systematic grid sampling …  

• A True Mean vs. Action Level dialog box will appear. 
• Select the Grid tab and select Triangular grid type and Random Start 
• Select the One-Sample t-test tab.  Be sure that it contains the following 

values: 
• Choose:      
• True Mean >= Action Level   (Assume Site is Dirty). 
• False Rejection Rate (Alpha)  5.0% 
• False Acceptance Rate (Beta)  10.0% 
• Lower Bound of Gray Region   5 
• Action Level      6 
• Estimated Standard Deviation   1.2 

• Click Apply.  This should leave a sparse triangular sampling grid with 14 points 
in the right-hand subsection.  

 
• Left-click within the right-hand, green subsection to deselect it (remove color).   
• Left-click within the left-hand, blue subsection to select it.  The selected sampling 

area should now be colored blue. 
• Be sure that the variables are set to the following values, noting that the standard 

deviation is now 2.4, i.e., twice as large as above: 
• False Rejection Rate (Alpha)    5.0% 
• False Acceptance Rate (Beta)   20.0% 
• Lower Bound of the Gray Region  5 
• Action Level      6 
• Estimated Standard Deviation   2.4 

• Click Apply.  This should create a denser triangular sampling grid in the blue 
subsection, with 37 sample points. 

• Left-click in the right-hand subsection to display it as well.  Your screen should now 
closely resemble Figure 18. 
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Figure 18.  Example of subdivided sampling area 
 
• Close the project using File→Close Project.  Respond No to the query Save 

changes to Vsampl3? 
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